<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="pingback" href="http://www.herworld.com.my/xmlrpc.php" /><meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"/><link type="text/css" media="all" href="http://www.herworld.com.my/wp-content/cache/autoptimize/css/autoptimize_a64302536af4b948f33342875ee6ec53.css" rel="stylesheet" /><title>Flowers for Every Occasion - Her World Malaysia</title><meta name="description" content="Figure out the perfect flower for every occasion with this guide."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.herworld.com.my/lifestyle/flowers-for-every-occasion-eena/" /><link rel="next" href="http://www.herworld.com.my/lifestyle/flowers-for-every-occasion-eena/2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Flowers for Every Occasion - Her World Malaysia" /><meta property="og:description" content="Figure out the perfect flower for every occasion with this guide." /><meta property="og:url" content="http://www.herworld.com.my/lifestyle/flowers-for-every-occasion-eena/" /><meta property="og:site_name" content="Her World Malaysia" /><meta property="article:publisher" content="https://www.facebook.com/HerWorldMalaysia" /><meta property="article:tag" content="birthday" /><meta property="article:tag" content="mother&#039;s day" /><meta property="article:tag" content="flower" /><meta property="article:tag" content="valentine&#039;s day" /><meta property="article:tag" content="occasion" /><meta property="article:tag" content="rose" /><meta property="article:section" content="Lifestyle" /><meta property="article:published_time" content="2017-02-22T11:00:02+08:00" /><meta property="article:modified_time" content="2017-02-21T11:34:34+08:00" /><meta property="og:updated_time" content="2017-02-21T11:34:34+08:00" /><meta property="og:image" content="http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283.jpg" /><meta property="og:image:width" content="1199" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Figure out the perfect flower for every occasion with this guide." /><meta name="twitter:title" content="Flowers for Every Occasion - Her World Malaysia" /><meta name="twitter:site" content="@herworldmy" /><meta name="twitter:image" content="http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283.jpg" /><meta name="twitter:creator" content="@herworldmy" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Her World Malaysia &raquo; Feed" href="http://www.herworld.com.my/feed/" /><link rel="alternate" type="application/rss+xml" title="Her World Malaysia &raquo; Comments Feed" href="http://www.herworld.com.my/comments/feed/" /><meta property="og:title" content="Flowers for Every Occasion"/><meta property="og:description" content="Figure out the perfect bloom for every occasion with this guide."/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.herworld.com.my/lifestyle/flowers-for-every-occasion-eena/"/><meta property="og:site_name" content="Her World Malaysia"/><meta property="og:image" content="http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283-196x129.jpg"/><meta property="og:image:width" content="196" /><meta property="og:image:height" content="129" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.herworld.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=0a6b58f9f080e978cae36f577e6ccc33"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='sbi-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='gfont-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT:400,400italic,700|Open+Sans:400,700' type='text/css' media='all' /><!--[if lt IE 9]><link href="http://www.herworld.com.my/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" /><style type="text/css">.col-full, #wrapper { width: 970px; max-width: 970px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 970px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style><![endif]--> <script type='text/javascript' src='http://www.herworld.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var ajaxpagination = {"ajaxurl":"http:\/\/www.herworld.com.my\/wp-admin\/admin-ajax.php","current_page":"1"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.herworld.com.my/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.herworld.com.my/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.herworld.com.my/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.herworld.com.my/?p=79209' /><link rel="alternate" type="application/json+oembed" href="http://www.herworld.com.my/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herworld.com.my%2Flifestyle%2Fflowers-for-every-occasion-eena%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.herworld.com.my/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herworld.com.my%2Flifestyle%2Fflowers-for-every-occasion-eena%2F&#038;format=xml" /><link rel="shortcut icon" href="http://www.herworld.com.my/wp-content/uploads/2015/05/herworld-favicon.png"/><meta name="generator" content="Her World Malaysia 1.0" /><meta name="generator" content="Canvas 5.11.3" /><meta name="generator" content="WooFramework 6.2.8" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-35152566-17', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-79209 single-format-standard chrome alt-style-default two-col-left width-970 two-col-left-970 full-width full-header full-footer"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-554a535e23ab2967" async="async"></script> <script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t="https:"==document.location.protocol;e.src=(t?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(e,g)}(),googletag.cmd.push(function(){googletag.defineSlot('/110430332/HerWorld_lifestyle_HalfPage',[300,600],'lifestyle_HalfPage').addService(googletag.pubads());googletag.defineSlot('/110430332/HerWorld_lifestyle_Leaderboard',[728,90],'lifestyle_Leaderboard').addService(googletag.pubads());googletag.defineSlot('/110430332/HerWorld_lifestyle_SuperLeaderboard',[970,90],'lifestyle_SuperLeaderboard').addService(googletag.pubads());googletag.defineSlot('/110430332/HerWorld_lifestyle_MobileLeaderboard',[320,50],'lifestyle_MobileLeaderboard').addService(googletag.pubads());googletag.defineSlot('/110430332/HerWorld_lifestyle_MediumRect',[300,250],'lifestyle_MediumRect').addService(googletag.pubads());googletag.defineSlot('/110430332/HerWorld_lifestyle_Skinner',[1580,700],'lifestyle_Skinner').addService(googletag.pubads());googletag.defineSlot('/110430332/HerWorld_lifestyle_Billboard',[970,250],'lifestyle_Billboard').addService(googletag.pubads());googletag.defineOutOfPageSlot('/110430332/HerWorld_lifestyle_Floating','lifestyle_Floating').addService(googletag.pubads());googletag.defineOutOfPageSlot('/110430332/HerWorld_lifestyle_MobileSplash','lifestyle_MobileSplash').addService(googletag.pubads());googletag.pubads().collapseEmptyDivs(),googletag.enableServices()});</script><div id='lifestyle_Skinner' class='Skinner' style='width:1580px;height:700px;position:fixed;margin:0 auto;left:-50%;right:-50%;''><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('lifestyle_Skinner'); });</script></div><div id="wrapper"><div id="inner-wrapper"><div class="top-banner col-full"><div id="text-14" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="textwidget"><div id='lifestyle_SuperLeaderboard' class='SuperLeaderboard' style='width:970px;height:90px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('lifestyle_SuperLeaderboard'); });</script></div><div id='lifestyle_Leaderboard' class='Leaderboard' style='width:728px;height:90px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('lifestyle_Leaderboard'); });</script></div><div id='lifestyle_MobileLeaderboard' class='MobileLeaderboard' style='width:320px;height:50px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('lifestyle_MobileLeaderboard'); });</script></div></div></div></div><div id="header-container"><h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3><header id="header" class="col-full"><div id="logo"> <a href="http://www.herworld.com.my/" title="Fashion, Beauty, Marriage, Parenting, Lifestyle"><img src="http://www.herworld.com.my/wp-content/uploads/2015/12/herworld-newlogo-header_1_edit.png" alt="Her World Malaysia" /></a> <span class="site-title"><a href="http://www.herworld.com.my/">Her World Malaysia</a></span> <span class="site-description">Fashion, Beauty, Marriage, Parenting, Lifestyle</span></div><div class="sidebar-social"><a target="_blank" href="https://www.facebook.com/HerWorldMalaysia"><i class="fa fa-facebook"></i></a><a target="_blank" href="https://twitter.com/herworldmy"><i class="fa fa-twitter"></i></a><a target="_blank" href="https://instagram.com/herworldmy/"><i class="fa fa-instagram"></i></a><a target="_blank" href="https://www.youtube.com/channel/UCafUVQuln5CGCZ2TClm8-cg"><i class="fa fa-youtube-play"></i></a></div></header></div><div id="navhidden" style="display: none;">&nbsp;</div><div id="nav-container"><nav id="navigation" class="col-full" role="navigation"><section class="menus"><a href="http://www.herworld.com.my" class="nav-home"><span>Home</span></a><h3>Main Menu</h3><ul id="main-nav" class="nav fl"><li class="bar-icon"><a class="shiftnav-toggle" data-shiftnav-target="shiftnav-main"><i class="icon icon-menu"></i></a></li><li id="menu-item-66998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66998"><a href="http://www.herworld.com.my/fashion/">Fashion</a></li><li id="menu-item-66997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66997"><a href="http://www.herworld.com.my/beauty/">Beauty</a></li><li id="menu-item-66999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66999"><a href="http://www.herworld.com.my/sex-marriage/">Sex &#038; Marriage</a></li><li id="menu-item-67000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67000"><a href="http://www.herworld.com.my/lifestyle/">Lifestyle</a></li><li id="menu-item-67001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67001"><a href="http://www.herworld.com.my/parenting/">Parenting</a></li><li class="st"><a class="shiftnav-toggle" data-shiftnav-target="shiftnav-main">More</a></li><li class="search-site"><a href="#" onclick="showSearch(); return false;"><i class="icon icon-search"></i></a></li></ul><div class="side-nav"></div></section><a href="#top" class="nav-close"><span>Return to Content</span></a></nav></div><div class="top_mini_banners col-full"><a class="scroll-left-arrow"><i class="fa fa-angle-left"></i></a><div class="top_mini_banners_wrapper"><div class="top_mini_banners_wrapper2"><a class="top_mini_banner" target="_blank" href="http://www.herworld.com.my/how-to/"><img src="http://www.herworld.com.my/wp-content/uploads/2016/02/herworld-howto-icon.png" alt="How To" /><span class="banner_title">How To</span></a><span class="separator">&nbsp;</span><a class="top_mini_banner" target="_blank" href="http://www.herworld.com.my/lifestyle/hwnogadgethour-campaign-2017/"><img src="http://www.herworld.com.my/wp-content/uploads/2017/01/No-gadget-Hour2-150x150.jpg" alt="#HWNoGadgetHour Campaign 2017" /><span class="banner_title">#HWNoGadgetHour Ca...</span></a><span class="separator">&nbsp;</span><a class="top_mini_banner" target="_blank" href="http://www.herworld.com.my/survey/world-kitchen-awards-2017/"><img src="http://www.herworld.com.my/wp-content/uploads/2016/12/Kitchen-Award-Logo-2017-150x150.jpg" alt="Her World Kitchen Awards 2017" /><span class="banner_title">Her World Kitchen ...</span></a><span class="separator">&nbsp;</span><a class="top_mini_banner" target="_blank" href="http://www.herworld.com.my/hw55th/her-world-beauty-awards-2016/"><img src="http://www.herworld.com.my/wp-content/uploads/2016/02/HWBA-Logo-2016_low-150x150.jpeg" alt="Her World Beauty Awards 2016" /><span class="banner_title">Her World Beauty A...</span></a></div></div><a class="scroll-right-arrow"><i class="fa fa-angle-right"></i></a></div><div class="featured_articles col-full"><a class="scroll-left-arrow"><i class="fa fa-angle-left"></i></a><div class="featured_articles_wrapper"><div class="featured_articles_wrapper2"><a class="featured_article" href="http://www.herworld.com.my/lifestyle/easy-way-to-lose-3kg/"><img src="http://www.herworld.com.my/wp-content/uploads/2016/12/sfs-196x129.jpg" alt="5 Easy Ways To Lose 3kg" /><span class="featured_title">5 Easy Ways To Lose 3kg</span></a><a class="featured_article" href="http://www.herworld.com.my/lifestyle/recipe-10-min-choc-molten-lava-cake/"><img src="http://www.herworld.com.my/wp-content/uploads/2016/12/n-kjnm-e1482317635404-196x129.jpg" alt="Recipe : 10 Min Choc Molten Lava Cake" /><span class="featured_title">Recipe : 10 Min Choc Molten Lava Cake</span></a><a class="featured_article" href="http://www.herworld.com.my/beauty/10-festive-beauty-gifts-under-rm50/"><img src="http://www.herworld.com.my/wp-content/uploads/2016/12/shutterstock_294243506-196x129.jpg" alt="10 Festive Beauty Gifts Under RM50" /><span class="featured_title">10 Festive Beauty Gifts Under RM50</span></a><a class="featured_article" href="http://www.herworld.com.my/beauty/there-is-actual-wine-in-these-lipsticks/"><img src="http://www.herworld.com.my/wp-content/uploads/2016/12/wine-lipstick4-196x129.jpg" alt="There is actual wine in these lipsticks" /><span class="featured_title">There is actual wine in these lipsticks</span></a><a class="featured_article" href="http://www.herworld.com.my/whats-happening/why-you-should-drink-tea/"><img src="http://www.herworld.com.my/wp-content/uploads/2016/12/oolongtea1-196x129.jpg" alt="Why you should drink tea!" /><span class="featured_title">Why you should drink tea!</span></a></div></div><a class="scroll-right-arrow"><i class="fa fa-angle-right"></i></a></div><div id="content" class="col-full"><div id="main-sidebar-container"><section id="main"><article class="post-79209 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-birthday tag-mothers-day tag-flower tag-valentines-day tag-occasion tag-rose"><header><h1 class="title entry-title">Flowers for Every Occasion</h1></header><div class="post-meta"><abbr class="date time published updated" title="2017-02-22T11:00:02+0800">Wednesday, February 22, 2017 11:11 AM</abbr> <span class="small">by</span> <span class="author vcard"><span class="fn"><a href="http://www.herworld.com.my/author/stephanieyap/" title="Posts by Stephanie Yap" rel="author">Stephanie Yap</a></span></span></div><div class="addthis"><div class="addthis_sharing_toolbox"></div></div><section class="entry"><div id="tps_nav_upper_79209" class="theiaPostSlider_nav _right fontTheme _upper _slide_number_0"><div class="_buttons"><span class="_button _prev _another_post _disabled"><span class="_1"></span><span class="_2" ><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3">Prev</span></span><span class="_text">1 of 6</span><a rel="next" href="http://www.herworld.com.my/lifestyle/flowers-for-every-occasion-eena/2/" class="_button _next"><span class="_1">Next</span><span class="_2" ><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper"></span></div></div><div id="tps_slideContainer_79209" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><h4>Figure out the perfect bloom for every occasion with this guide.</h4><p><img class="lazy lazy-hidden aligncenter size-full wp-image-79217" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283.jpg" alt="" width="1199" height="800" data-lazy-srcset="http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283.jpg 1199w, http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283-300x200.jpg 300w, http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283-768x512.jpg 768w, http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283-1024x683.jpg 1024w, http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283-30x20.jpg 30w" sizes="(max-width: 1199px) 100vw, 1199px" /><noscript><img class="aligncenter size-full wp-image-79217" src="http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283.jpg" alt="" width="1199" height="800" srcset="http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283.jpg 1199w, http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283-300x200.jpg 300w, http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283-768x512.jpg 768w, http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283-1024x683.jpg 1024w, http://www.herworld.com.my/wp-content/uploads/2017/02/shutterstock_190921283-30x20.jpg 30w" sizes="(max-width: 1199px) 100vw, 1199px" /></noscript></p></div></div><div id="tps_nav_lower_79209" class="theiaPostSlider_nav _right fontTheme _lower _slide_number_0"><div class="_buttons"><span class="_button _prev _another_post _disabled"><span class="_1"></span><span class="_2" ><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3">Prev</span></span><span class="_text">1 of 6</span><a rel="next" href="http://www.herworld.com.my/lifestyle/flowers-for-every-occasion-eena/2/" class="_button _next"><span class="_1">Next</span><span class="_2" ><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper"></span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_79209&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:6,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;http:\/\/www.herworld.com.my\/lifestyle\/flowers-for-every-occasion-eena\/&quot;,&quot;postId&quot;:79209,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.herworld.com.my\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div></section><div class="fix"></div><div class="addthis"><div class="addthis_sharing_toolbox"></div></div><div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://www.herworld.com.my/tag/birthday/" rel="tag">birthday</a>, <a href="http://www.herworld.com.my/tag/mothers-day/" rel="tag">mother's day</a>, <a href="http://www.herworld.com.my/tag/flower/" rel="tag">flower</a>, <a href="http://www.herworld.com.my/tag/valentines-day/" rel="tag">valentine's day</a>, <a href="http://www.herworld.com.my/tag/occasion/" rel="tag">occasion</a>, <a href="http://www.herworld.com.my/tag/rose/" rel="tag">rose</a></p></div></article><div class="related_bottom"><div class="related_title">Related Stories</div> <a class="related_post" href="http://www.herworld.com.my/parenting/11-fun-mother-daughter-date-ideas/"><img width="500" height="500" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/uploads/2015/05/4965e8643ae1da273dc1a04ff0269cf7-500x500.jpg" class="lazy lazy-hidden featured_img wp-post-image" alt="" data-lazy-srcset="http://www.herworld.com.my/wp-content/uploads/2015/05/4965e8643ae1da273dc1a04ff0269cf7-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/05/4965e8643ae1da273dc1a04ff0269cf7-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img width="500" height="500" src="http://www.herworld.com.my/wp-content/uploads/2015/05/4965e8643ae1da273dc1a04ff0269cf7-500x500.jpg" class="featured_img wp-post-image" alt="" srcset="http://www.herworld.com.my/wp-content/uploads/2015/05/4965e8643ae1da273dc1a04ff0269cf7-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/05/4965e8643ae1da273dc1a04ff0269cf7-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><div class="item-overlay"><header><h2 class="title entry-title">10 Fun Mother-Daughter Date Ideas</h2></header></div></a><a class="related_post" href="http://www.herworld.com.my/sex-marriage/10-signs-youre-in-a-healthy-relationship/"><img width="500" height="500" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/uploads/2015/06/o-DATING-facebook2-500x500.jpg" class="lazy lazy-hidden featured_img wp-post-image" alt="happy couple" data-lazy-srcset="http://www.herworld.com.my/wp-content/uploads/2015/06/o-DATING-facebook2-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/06/o-DATING-facebook2-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img width="500" height="500" src="http://www.herworld.com.my/wp-content/uploads/2015/06/o-DATING-facebook2-500x500.jpg" class="featured_img wp-post-image" alt="happy couple" srcset="http://www.herworld.com.my/wp-content/uploads/2015/06/o-DATING-facebook2-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/06/o-DATING-facebook2-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><div class="item-overlay"><header><h2 class="title entry-title">10 Signs You're In A Healthy Relationshi...</h2></header></div></a><a class="related_post" href="http://www.herworld.com.my/sex-marriage/10-ways-to-improve-intimacy-in-marriage/"><img width="500" height="500" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896-500x500.jpg" class="lazy lazy-hidden featured_img wp-post-image" alt="" data-lazy-srcset="http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896-150x150.jpg 150w, http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896-300x300.jpg 300w, http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img width="500" height="500" src="http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896-500x500.jpg" class="featured_img wp-post-image" alt="" srcset="http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896-150x150.jpg 150w, http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896-300x300.jpg 300w, http://www.herworld.com.my/wp-content/uploads/2015/06/ING_32193_77896.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><div class="item-overlay"><header><h2 class="title entry-title">10 Ways to Improve Intimacy in Marriage</h2></header></div></a></div></section><aside id="sidebar"><div id="text-7" class="widget-1 widget-first widget-odd widget_ad300x250 widget widget_text"><div class="textwidget"><div id='lifestyle_MediumRect' class='MediumRect' style='width:300px;height:250px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('lifestyle_MediumRect'); });</script></div></div></div><div id="text-9" class="widget-2 widget-even widget_magazine widget widget_text"><div class="textwidget"><div class="cover-image"><img class="lazy lazy-hidden" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/uploads/2017/02/Untitled-225x300.png" alt="Her World Malaysia Latest Cover" /><noscript><img src="http://www.herworld.com.my/wp-content/uploads/2017/02/Untitled-225x300.png" alt="Her World Malaysia Latest Cover" /></noscript><a class="" href="http://www.magzter.com/preview/1088/205011" target="_blank"><span>Preview</span></a><a class="" href="http://www.magzter.com/MY/Blu-Inc-Media-Sdn-Bhd/Her-World-Malaysia/Lifestyle/" target="_blank"><span>Subscribe</span></a></div></div></div><div id="text-11" class="widget-3 widget-odd widget_related widget widget_text"><h3>Top Stories</h3><div class="textwidget"><a class="related_post" href="http://www.herworld.com.my/lifestyle/best-travel-destinations-according-to-your-zodiac-sign/"><img width="500" height="500" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/uploads/2015/08/o-AMSTERDAM-facebook-500x500.jpg" class="lazy lazy-hidden featured_img wp-post-image" alt="" data-lazy-srcset="http://www.herworld.com.my/wp-content/uploads/2015/08/o-AMSTERDAM-facebook-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/08/o-AMSTERDAM-facebook-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img width="500" height="500" src="http://www.herworld.com.my/wp-content/uploads/2015/08/o-AMSTERDAM-facebook-500x500.jpg" class="featured_img wp-post-image" alt="" srcset="http://www.herworld.com.my/wp-content/uploads/2015/08/o-AMSTERDAM-facebook-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/08/o-AMSTERDAM-facebook-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><div class="item-overlay"><div class="left"><header><h2 class="title entry-title">Best Travel Destinations According to Your Zodiac Sign</h2></header></div></div></a><a class="related_post" href="http://www.herworld.com.my/beauty/6-things-every-woman-needs-in-her-makeup-bag/"><img width="500" height="500" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210-500x500.jpg" class="lazy lazy-hidden featured_img wp-post-image" alt="" data-lazy-srcset="http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210-150x150.jpg 150w, http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210-300x300.jpg 300w, http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img width="500" height="500" src="http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210-500x500.jpg" class="featured_img wp-post-image" alt="" srcset="http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210-150x150.jpg 150w, http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210-300x300.jpg 300w, http://www.herworld.com.my/wp-content/uploads/2015/07/Sulwashoo-Perfecting-Brightening-Cushion-packshot-RM210.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><div class="item-overlay"><div class="left"><header><h2 class="title entry-title">6 Things Every Woman Needs in Her Makeup Bag</h2></header></div></div></a><a class="related_post" href="http://www.herworld.com.my/lifestyle/wellbeing/top-things-every-women-in-her-30s-should-know/"><img width="500" height="500" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/uploads/2016/02/02E91173-500x500.jpg" class="lazy lazy-hidden featured_img wp-post-image" alt="" data-lazy-srcset="http://www.herworld.com.my/wp-content/uploads/2016/02/02E91173-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2016/02/02E91173-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img width="500" height="500" src="http://www.herworld.com.my/wp-content/uploads/2016/02/02E91173-500x500.jpg" class="featured_img wp-post-image" alt="" srcset="http://www.herworld.com.my/wp-content/uploads/2016/02/02E91173-500x500.jpg 500w, http://www.herworld.com.my/wp-content/uploads/2016/02/02E91173-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><div class="item-overlay"><div class="left"><header><h2 class="title entry-title">Top things every woman in her 30s should know</h2></header></div></div></a></div></div><div id="text-23" class="widget-4 widget-even widget_ad300x250 widget widget_text"><div class="textwidget"><div id='lifestyle_HalfPage' class='HalfPage' style='width:300px;height:600px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('lifestyle_HalfPage'); });</script></div></div></div><div id="text-25" class="widget-5 widget-odd widget_herworld_tv widget widget_text"><h3>HerWorld TV</h3><div class="textwidget"><div class="herworld_tv"><div id="new-royalslider-3" class="royalSlider new-royalslider-3 hb_skin rsContentSlider" style="width:100%;height:280px;;"><div class="rsSlideRoot herworld_tv_slide"><div class="herworld_tv_text">Watch kids share their views on love.</div><div class="herworld_tv_video"><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /></noscript></noscript></noscript></noscript></noscript><a class="yt-cover" onclick="startVideo(this);"><img class="lazy lazy-hidden play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/wzpW4h7mkBE/0.jpg)" /><noscript><img class="play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/wzpW4h7mkBE/0.jpg)" /></noscript></a><iframe class="yt-video" data-src="//www.youtube.com/embed/wzpW4h7mkBE" frameborder="no" src=""></iframe></div><div class="now_playing"></div></div><div class="rsSlideRoot herworld_tv_slide"><div class="herworld_tv_text">Her World Kids Talk - All About Money</div><div class="herworld_tv_video"><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /></noscript></noscript></noscript></noscript></noscript><a class="yt-cover" onclick="startVideo(this);"><img class="lazy lazy-hidden play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/YU58oxwS_LA/0.jpg)" /><noscript><img class="play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/YU58oxwS_LA/0.jpg)" /></noscript></a><iframe class="yt-video" data-src="//www.youtube.com/embed/YU58oxwS_LA" frameborder="no" src=""></iframe></div><div class="now_playing"></div></div><div class="rsSlideRoot herworld_tv_slide"><div class="herworld_tv_text">Her World Kids Talk with Anggun</div><div class="herworld_tv_video"><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /></noscript></noscript></noscript></noscript></noscript><a class="yt-cover" onclick="startVideo(this);"><img class="lazy lazy-hidden play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/M_I6AffR1GY/0.jpg)" /><noscript><img class="play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/M_I6AffR1GY/0.jpg)" /></noscript></a><iframe class="yt-video" data-src="//www.youtube.com/embed/M_I6AffR1GY" frameborder="no" src=""></iframe></div><div class="now_playing"></div></div><div class="rsSlideRoot herworld_tv_slide"><div class="herworld_tv_text">Anggun reveals to Her World her 5 must-haves!</div><div class="herworld_tv_video"><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /></noscript></noscript></noscript></noscript></noscript><a class="yt-cover" onclick="startVideo(this);"><img class="lazy lazy-hidden play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/1nWAZTkH6ag/0.jpg)" /><noscript><img class="play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/1nWAZTkH6ag/0.jpg)" /></noscript></a><iframe class="yt-video" data-src="//www.youtube.com/embed/1nWAZTkH6ag" frameborder="no" src=""></iframe></div><div class="now_playing"></div></div><div class="rsSlideRoot herworld_tv_slide"><div class="herworld_tv_text">Behind-the-scenes of the making of this year's Her World Cookbook with Sherson Lian & Kitchen Mafia!</div><div class="herworld_tv_video"><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="lazy lazy-hidden img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /><noscript><img class="img_placeholder" src="http://www.herworld.com.my/wp-content/themes/hw/images/video-placeholder.jpg" /></noscript></noscript></noscript></noscript></noscript><a class="yt-cover" onclick="startVideo(this);"><img class="lazy lazy-hidden play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/_J9gG2jBHhg/0.jpg)" /><noscript><img class="play-btn" src="http://www.herworld.com.my/wp-content/themes/hw/includes/skin/play-btn.png" style="background-image:url(http://img.youtube.com/vi/_J9gG2jBHhg/0.jpg)" /></noscript></a><iframe class="yt-video" data-src="//www.youtube.com/embed/_J9gG2jBHhg" frameborder="no" src=""></iframe></div><div class="now_playing"></div></div></div></div></div></div><div id="text-13" class="widget-6 widget-last widget-even widget_fb widget widget_text"><div class="textwidget"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=732502376846513";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/HerWorldMalaysia" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HerWorldMalaysia"><a href="https://www.facebook.com/HerWorldMalaysia">Her World Malaysia</a></blockquote></div></div></div></div></aside></div></div><div id="footer-widgets-container"></div><div id="footer-container"><footer id="footer" class="col-full"><div class="footer-left"><div id="text-17" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="textwidget"><a href="http://www.herworld.com.my" class="footer-logo"><img class="lazy lazy-hidden" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/herworld-malaysia-white2.png" alt="Her World Malaysia"><noscript><img src="http://www.herworld.com.my/wp-content/themes/hw/images/herworld-malaysia-white2.png" alt="Her World Malaysia"></noscript></a></div></div></div><div class="footer-right"><div id="text-18" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="textwidget"><div class="menu-footer-top-container"><ul id="menu-footer-top" class="menu"><li id="menu-item-67286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67286"><a href="http://www.herworld.com.my/">Home</a></li><li id="menu-item-67292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67292"><a href="http://www.bluinc.com.my/her-world/#&#038;panel1-1">About Us</a></li><li id="menu-item-67293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67293"><a href="http://www.herworld.com.my/advertising-opportunity/">Advertising Opportunity</a></li><li id="menu-item-67294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67294"><a href="http://www.bluinc.com.my/">Blu Inc Media</a></li><li id="menu-item-67295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67295"><a href="http://www.bluinc.com.my/her-world/#&#038;panel1-1">Privacy Policy</a></li><li id="menu-item-67296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67296"><a href="http://www.bluinc.com.my/her-world/#&#038;panel1-1">Term of Use</a></li><li id="menu-item-67299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67299"><a href="http://www.herworld.com.my/contact/">Contact Us</a></li></ul></div><div class="bluinc"> <img class="lazy lazy-hidden" src="http://www.herworld.com.my/wp-content/themes/hw/images/noimage2.jpg" data-lazy-type="image" data-lazy-src="http://www.herworld.com.my/wp-content/themes/hw/images/bluinc.png" alt="Blu Inc" /><noscript><img src="http://www.herworld.com.my/wp-content/themes/hw/images/bluinc.png" alt="Blu Inc" /></noscript> Copyright &copy; 2015. Blu Inc Media Sdn Bhd (7408-K). All rights reserved.<br /> Lot 7, Jalan Bersatu 13/4, Section 13, 46200 Petaling Jaya, Selangor Darul Ehsan, Malaysia.</div></div></div></div><div class="fix"></div><div id="copyright" class="col-left"><p>&copy; 2017 Her World Malaysia. All Rights Reserved.</p></div><div id="credit" class="col-right"><p>Powered by <a href="http://wordpress.org/" title="WordPress">WordPress</a>. Designed by <a href="http://www.woothemes.com/" alt="Premium WordPress Themes & Plugins by WooThemes" title="Premium WordPress Themes & Plugins by WooThemes"><img src="http://www.herworld.com.my/wp-content/themes/canvas/images/woothemes.png" width="74" height="19" alt="WooThemes" /></a></p></div></footer><div class="search-pop"><div class="search-pop-inner"> <a class="search-close-btn" href="#" onclick="closeSearch(); return false;"><i class="icon icon-close"></i></a><form action="http://www.herworld.com.my" method="get"><input type="text" class="search-keyword" name="s" placeholder="Search" value="" /></form><div class="search-clue">Type keyword(s) and press Enter</div></div></div></div></div></div><div class="fix"></div> <script type="text/javascript">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</script>  <script type="text/javascript">var sbiajaxurl = "http://www.herworld.com.my/wp-admin/admin-ajax.php";</script> <div id="shiftnav-toggle-main" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://www.herworld.com.my" class="mobile_logo"><img src="http://www.herworld.com.my/wp-content/themes/hw/images/herworld-malaysia-mobile3.png" /></a></span></div><div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-custom shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main"><div class="shiftnav-inner"><nav class="shiftnav-nav"><ul id="menu-sidebar-menu" class="shiftnav-menu shiftnav-targets-medium shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs"><li id="menu-item-67316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67316 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/fashion/">Fashion</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span><ul class="sub-menu sub-menu-1"><li id="menu-item-67318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67318 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/fashion/fashion-workshop/">Fashion Workshop</a></li><li id="menu-item-67317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67317 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/fashion/fashion-news/">Fashion News</a></li><li id="menu-item-67319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67319 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/fashion/trend-update/">Trend Update</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-67320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67320 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/beauty/">Beauty</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span><ul class="sub-menu sub-menu-1"><li id="menu-item-67321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67321 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/beauty/skincare-beauty/">Skincare</a></li><li id="menu-item-67324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67324 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/beauty/makeup-beauty/">Makeup</a></li><li id="menu-item-67323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67323 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/beauty/hair-beauty/">Hair</a></li><li id="menu-item-67322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67322 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/beauty/beauty-hacks/">Beauty Hacks</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-67325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67325 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/sex-marriage/">Sex &#038; Marriage</a></li><li id="menu-item-67326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67326 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/lifestyle/">Lifestyle</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span><ul class="sub-menu sub-menu-1"><li id="menu-item-67327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67327 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/lifestyle/food/">Food</a></li><li id="menu-item-67329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67329 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/lifestyle/travel/">Travel</a></li><li id="menu-item-67330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67330 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/lifestyle/wellbeing/">Wellbeing</a></li><li id="menu-item-67328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67328 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/lifestyle/home/">Home</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-67331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67331 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/parenting/">Parenting</a></li><li id="menu-item-67332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67332 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/smart-shopping/">Smart Shopping</a></li><li id="menu-item-67333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67333 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/money-career/">Money &#038; Career</a></li><li id="menu-item-72034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72034 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/how-to/">How To</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span><ul class="sub-menu sub-menu-1"><li id="menu-item-72036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72036 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/how-to/fashion-how-to/">Fashion</a></li><li id="menu-item-72035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72035 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/how-to/beauty-how-to/">Beauty</a></li><li id="menu-item-72041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72041 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/how-to/health/">Health</a></li><li id="menu-item-72043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72043 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/how-to/lifestyle-how-to/">Lifestyle</a></li><li id="menu-item-72045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72045 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/how-to/money-career-how-to/">Money &#038; Career</a></li><li id="menu-item-72038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72038 shiftnav-depth-1"><a class="shiftnav-target"  href="http://www.herworld.com.my/how-to/food-how-to/">Food</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-67334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67334 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/promotions/">Promotions</a></li><li id="menu-item-67335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67335 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.herworld.com.my/recipe/">Recipe</a></li></ul></nav><div class="sidebar-search"><form action="http://www.herworld.com.my" method="get"><input type="text" class="search-keyword" name="s" value="" /> <input type="submit" value="Search" class="search-go" /></form></div></div></div><div id='lifestyle_Floating' class='Floating'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('lifestyle_Floating'); });</script></div><div id='lifestyle_MobileSplash' class='MobileSplash'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('lifestyle_MobileSplash'); });</script></div> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var BJLL_options = {"threshold":"100"};
/*  */</script> <script type='text/javascript'>/*  */
var shiftnav_data = {"shift_body":"off","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"on","collapse_accordions":"on","scroll_panel":"on"};
/*  */</script> <script id="new-royalslider-init-code" type="text/javascript">jQuery(document).ready(function($) {
	$('.new-royalslider-3').royalSlider({template:'default',image_generation:{imageWidth:'',imageHeight:'',thumbImageWidth:'',thumbImageHeight:''},thumbs:{thumbWidth:96,thumbHeight:72},width:'100%',height:280,slidesSpacing:0,imageScaleMode:'none',imageAlignCenter:!1,imageScalePadding:0,controlNavigation:'none',globalCaptionInside:!0,keyboardNavEnabled:!0,fadeinLoadedSlide:!1});
    $('.entry .new-royalslider-1').each(function() {
        var slider = $(this);
        var sliderInstance = slider.data('royalSlider');

        if(sliderInstance) {
            var slideCounter = $('<div class="slider_stats"><a class="slider_view_all"><i class="fa fa-th"></i> View All</a><div class="slider_nav"><a class="slider_prev"><i class="fa fa-angle-left"></i></a><div class="slider_counter"></div><a class="slider_next"><i class="fa fa-angle-right"></i></a></div><a class="slider_full_screen"><i class="fa fa-arrows-alt"></i> Full Screen</a></div><div class="slider_caption"></div>').appendTo( slider );

            var updCount = function () {
                slideCounter.find('.slider_counter').html( (sliderInstance.currSlideId+1) + ' / ' + sliderInstance.numSlides );
                var content = sliderInstance.slides[sliderInstance.currSlideId].holder.find('.caption_placeholder');
                slider.find('.slider_caption').html($(content).html());
            }
            sliderInstance.ev.on('rsAfterSlideChange', updCount);
            sliderInstance.ev.on('rsAfterContentSet', updCount);
        }
        
        $(this).find('.slider_next').click(function(){
	        sliderInstance.next();
        });
        $(this).find('.slider_prev').click(function(){
	        sliderInstance.prev();
        });
        $(this).find('.slider_full_screen').click(function(){
	        sliderInstance.enterFullscreen();
        });
        
        $(this).append('<div class="royal-thumbs"><div class="slider_stats"><a class="back-to-single"><i class="fa fa-reply"></i> Back to Single View</a></div><div class="thumbs"></div><div class="slider_stats"><a class="back-to-single"><i class="fa fa-reply"></i> Back to Single View</a></div></div>');	        
    });
    });</script> <script type="text/javascript" defer src="http://www.herworld.com.my/wp-content/cache/autoptimize/js/autoptimize_047236be67db639a4b4fffec7c158d92.js"></script><script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_0443b423d0e647c9dcf1eeffad60087b");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_0443b423d0e647c9dcf1eeffad60087b");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_0443b423d0e647c9dcf1eeffad60087b");if (z != "") e["url"].value = z;}</script></body></html><!-- hyper cache 2017-02-22 03:02:25 -->